IPoEでIPv4/v6接続できているのにv6プラスが有効にならなかったので調べたメモ

IPoEでIPv4/v6接続できているのにv6プラスが有効にならなかったので調べたメモ

2020-07-16

v6プラス接続がしたいけどできないときに調べたこと、やったことの自分用メモ。

  • 普段は有線、無線ともに接続速度が80~120Mbps
  • …が、ゴールデンタイムになると極端に遅くなる(接続が切れたり繋がったり)
  • 特に雨の日になると接続が不安定になる(接続が切れる回数・時間増加)
  • 不安定になるのは無線接続のときが多い(が、有線のときにもなる)

とりあえず『ゴールデンタイムになると極端に速度が低下する』のをなんとかしたい。

↓対策としてやったこと

  • 無線ルーターを買い替えた →変化なし
  • PCも新しく買い替えた →変化なし

調べていたら『ゴールデンタイムに速度が低下するのはIPv4接続が混み合っている可能性→v6プラス接続をすると改善する』というのを見つける。

→v6プラスでの接続(IPv4 over IPv6接続)にすれば改善するかも? と、色々設定したり調べたりしたけど上手くいかなかった。

PR

とりあえずわかっていること、試したこと

  • 西日本在住 大阪から2~3県離れた県
  • コロナ自粛などが始まってからひどくなったので、それが原因かも?

【ドコモ光、plala】

  • ぷららv6エクスプレス:開通済 ipv4+ipv6
  • ホームゲートウェイ(HGW)によるIPoE接続:ON

【HGW(PR-500KI)】

  • PPPランプ消灯
  • HGW再起動、初期化済
    →初期化後に自動で接続設定されてPPPランプ消灯している
  • HGWについてた無線カードは抜いた状態
    ※取り付けてある状態(無線ON)の状態でも試してあるが何も変わらなかった

DHCPクライアント取得情報
DHCPv4クライアント取得情報(IPoE):情報表示あり
DHCPv6クライアント取得情報(IPoE):情報表示あり
※IPoEでIPv4とIPv6が接続されているということ…?

【無線ルーター(Archer A2600)】

  • HGW→無線ルーター(ブリッジモード)で接続
  • ダメ元で試した無線ルーターのルーターモード(v6プラスモード)も特に変わらず

【v6プラス試験サイト、確認サイトなど】

わかっていることを整理

回線そのものの設定でv6プラス設定ができていて、
IPv4、IPv6ともにIPoEでは接続できているはずだけど、
v6プラス確認サイトでは「v6プラスではない」と表示されてしまう。

→ 試験9、10をOKにしたい(v6プラスを有効にしたい)

plalaに問い合わせた結果

以下、plalaに問い合わせたときに言われたこと。

https://www.ugtop.com/ にある確認くんを開いて

ゲートウェイの名前:xxxxx-ipoe.ipoe.ocn.ne.jp
(※xxxxxは適当な英数字)

になっていることを確認してください。

「なっている」→OCNバーチャルコネクト での IPv4 over IPv6接続 をしていることがわかった。

OCNバーチャルコネクトでのIPv4 over IPv6接続の場合、http://kiriwake.jpne.co.jpなどの判定サイトでは「v6プラス接続になっていない」と表示されてしまうが、実際にはv6プラスで接続されています。

あとは、雨で不安定になるのであれば、設備不良などの可能性があるので「ドコモ光」であればドコモに問い合わせるように。

つまり「問題はないし、v6プラスで接続されている」とのこと。

よくわからないけど問題がないと言われてしまったので、とりあえず様子見することに。

問い合わせから数日後に突然安定したかも…?(数日後~1年後まで、最初の症状はほぼ起こっていない)

この件について、もし詳しいことがわかる人がいたら、どこかで正しい情報と対処法の記事書いてください…